FIT 100: Lab 4
Seeing is Believing--Or is it?
Image Alteration using Adobe Photoshop

Introduction

In Lab 4 you learned the basics of creating a HTML document to post on your web
page. We have discussed in lecture how to search for sites and then establish criteria
for evaluating the credibility of those web sites. Today we will focus on issues of
authentication by learning the basics of Adobe Photoshop to alter an image and
make the alteration appear as authentic as possible. The images given to you to
work with have no copyright associated with them. You are allowed to use them
because each comes from a government agency that does not hold copyright or
require copyright fees to be paid for non-commercial use of images. The agencies
where these images were found do have a copyright policy that indicates this
information. Make sure you look for one on any site where you find an image you
wish to use. Adobe has a great deal of functionality in the area of graphics and
image creation and manipulation. However, today’s lab will focus on using certain
tools to eliminate and alter areas of an image. Tools not explored in Lab today will
require you to play with them on your own if you wish to use them as part of your
project.

Reading

Information about images, copyright, fair use and the public domain:
http://www.copyrightwebsite.com/info/publicDomain/publicDomain.asp
http://www.copyrightwebsite.com/info/fairUse/fairUse.asp
http://www.templetons.com/brad/copymyths.html

A story about misuse of a photographer’s image:
http://news.nationalgeographic.com/news/2002/08/0815_020815_photoofth
eyear.html

Objectives

e To use Adobe Photoshop (or any image manipulation program) to select and
manipulate areas of an image

e Remove and add selections to an image

e Through the manipulation of photos, create awareness about issues of authenticity
andmisinformation in photographic displays.

To Do

1. Get to know the Adobe Application environment
2. Make copies of images for lab

3. Adjust Image Color

4. Crop an Image

5. Remove objects from an Image



6. Select an area of an Image by color

7. Replace color in an Image

8. Insert one Image into another using Layers
9. Add text to the Image

10. Flatten the Image

To Submit

Post the modified photo of the Red Square photo to the fit100.html page created in

lab 4.

Details

1. Get to know the Adobe Application environment

1.1. Each version of Adobe somehow manages to move the tools and various
functions around to different areas! Spend a few minutes with your TA going over
the location of the tools you will need.

Adobe provides a work area for images that includes a Selection Tools Box. Hover
over each tool with your mouse for the name:

Tool Descriptions for this Lab
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Marquis Tools: The marquee tools let you select rectangular or
elliptical areas in an image.

Crop Tool: This tool allows you to select an area of an image
and crop it.

Move Tool: Lets you drag a selection or layer to a new location
in the image.

Lasso Tools: The lasso and polygon lasso tools let you draw
both straight-edged and freehand segments of a selection
border.

Magic Wand Tool: The magic wand tool lets you select a
consistently colored area (for example, green grass) without
having to trace its outline.

Clone Stamp Tool: Takes a sample of the image, which you can
then apply over another image or part of the same image. Each
stroke of the tool paints on more of the sampled image. [Also
called Rubber Stamp Tool]

Eyedropper Tool: Sample color from an image to indicate a new
foreground or background color.

Paint Bucket Tool: Fills adjacent pixels that are similar in color
value to the pixels you click.

Horizontal Type Tool: Allow you to add layers of text to your
photo using different fonts, sizes and colors.

You will be using the Crop, Lasso, Move, Eyedropper, Clone Stamping,
Magic Wand and Type Tools for this lab.



2. Make copies of images for lab

The first thing to do is get a copy of the images we’ll work with and save them to a
disk or a local drive. When we finish the lab, use SSH to send the finished images to
your Dante account for access later on.

2.1. Go to the class web page, and navigate to Files from the main menu.

2.1.1. Click on the link to the StHelens.jpg image

2.1.2. Right click on the StHelens.jpg image and select Save Picture As...

2.1.3. Save it to your disk or on the Desktop of your lab computer

2.1.4. Do the same with the second image, RedSquare.jpg

2.2. Open Adobe Photoshop Start>Programs>Adobe Photoshop

2.3. Open the images in Adobe Photoshop

2.3.1. File>Open... open up both of the images you just saved by navigating to your
disk on the A drive or the Desktop.

2.3.2. You don’t want to work on the original, so create a copy of each: File>Save
As... and give them each a different name.(ex. StHelensCopy.jpg)

2.3.3. Close the originals (this way you have them saved if you need to start over).
2.3.4. Open up the copies you just created.

3. Adjust Image Color

NOTE: Whenever you want to indicate that you are dealing with one image versus
another, make sure the image is “selected”. That is, click somewhere on the image
you want to work with to select it.

3.1. Notice the color in the Red Square image is bright, but the St. Helen’s photo is a
little darker. To lighten or darken one of the images, adjust the RGB color levels:
3.1.1. Image>Adjustments>Levels....

Using the slider bar on the right and left sides of the Input Levels, decrease the
amount of darkness in the image, without making it too bright. When you are
satisfied, click OK and go back to your image.
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3.2. Save your changes File>Save




4. Crop an Image

4.1. Select the second image of Mt. St. Helen’s. Crop it to get rid of the USGS fonts
and make it a usable size for use later.

4.2. Select the crop tool from the tools options.

4.3. Use the crop tool to select the upper 2/3 of the St. Helen’s image. The image
will be the same width when you crop it, but not include the text from the bottom of
the image.

4.4, Right click on the area you have cropped and click on Crop to finish the action.
4.5. Save your work File>Save

5. Remove objects from an Image Remove some of the pedestrians from the Red
Square image!

5.1. Select the Clone Stamp Tool (it may also be called the Rubber Stamping Tool)
5.1.1. While holding down the ALT key, use the mouse to click on an area near a
pedestrian (in order to match the color of the brick nearest to them).

5.1.2. Look at the size of the pedestrian elements. Select the proper brush size to
paint over the pedestrian.

5.1.2.1. If the Options box is not showing for Brushes, go up to the menu bar:
Window>Brushes
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5.1.3. Select a brush that will cover the area. You will decide whether to use soft or
hard edges



5.1.3.1. Move your mouse over the pedestrian and click. They are replaced with the
cloned area.

NOTE: Any time a move or action is taken that you don’t want to keep, use the
Edit>Undo button to remove the last step taken.

6. Select an area of an Image by color

Using the Magic Wand Tool, you can select whole areas by their similarity in color.
6.1. Select the Magic Wand and click in the area of the Red Square image where
there is sky. Not all of the sky area may be selected at one time.

6.1.1. To add to the area, hold down the shift key as you click on other areas of sky.
(To subtract selected areas one at a time, use the ALT key)

6.2. Once you have selected the entire sky area, go onto the next step.

7. Replace color in an Image

In a few moments you're going to put the image of St. Helen’s into the backdrop of
Red Square. To make sure there is color continuity in the photo of Red Square, let’s
fill the area you just selected in Red Square with the blue in the Mt. St. Helen’s
image.

7.1. Click the Eyedropper tool to select it.

7.2. Click on the upper left corner of the Mt. St. Helen’s image. Notice the
foreground color on the palette is a shade of blue.
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7.3. Fill the selected area with the foreground color by using the Fill command on the
Edit menu: Edit>Fill...
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The selected area should now match part of the sky color from the StHelens.jpg
image.




NOTE: When you are finished, select one of the Marquee tools so you don’t grab
the color of everything you click on!

8. Insert one Image into another using Layers

8.1. Click on the cropped image of Mt. St. Helen’s. The tools are now focused on this
image. You're going to copy the cropped image so that you can insert it into the
background of the Red Square picture.

8.1.1. Select>All The whole image should be selected.

8.1.2. Edit>Copy You now have a copy of the image on the clipboard.

8.1.3. Select the Red Square image by clicking up on the title bar so the sky area
stays selected. You are now ready to insert the copied image into this one.

8.1.4. Edit>Paste Into Notice a new layer has been created to hold the pasted image.
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8.1.5. With the new layer selected, use the Move Tool and adjust the mountain
image so it looks “normal”!

9. Add text to the Image

9.1. Use the Text Tool to add a layer of text into your image. You can give a title and
date to the fake image—Red Square, University of Washington, January 2004—or
simply practice with different fonts.

9.2. Use the menus at the top of the Adobe page to adjust font size and color for the
layer of text

9.3. When you have finish typing your text, use the move tool on that layer to place
the text in a different location on the image.

10. Flatten the Image

In order to save our new image as a .jpg or a .gif, we need to flatten the image. To
do this you will combine the multiple layers that currently make up the image into
one. This reduces the size of the file. Once an image is flattened, the layers can no
longer be modified.

10.1. Select the Layer>Flatten Image on the menu bar across the top. The image is
now a single layer, instead of two different layers.

10.2. Save your image.




10.3. Transfer your image to Dante using SSH. Add it to your web page from Lab 4
(fit100.html), just to keep those web skills current!
10.4. Remember to log off the machine as you leave.

Images and Copyright: Now is the obvious time to give a little background and advice
about the use of images on the web. Most of you don’t have any intention of using
the images created for your project or here in lab for anything other than completion
of a homework assignment. Regardless of your intentions for the use of this
material, it is your responsibility to understand the laws surrounding copyright and
the ethics of photo manipulation. You will need to provide an argument for your use
of images in your project, so read the following materials and determine for yourself
how you will back up your decision to use images created by another person in your
project.

Bonus Practice:

The obvious choice for a picture in the background to replace Mt. Rainier would have
been something like the Mt. St. Helen’s explosion. On your own, for more practice,
go find a photo of a volcano, or a famous city skyline, and insert it into the image the
way you inserted Mt. St. Helen’s. Use the copyright free images in the same folder as
Mt. St. Helen’s and Red Square for practice.

More Tutorials:

This lab is focused on the use of Adobe Photoshop for photo manipulation. There is a
great deal of functionality of the software that we are not covering. Search out
different ways to use the tool to manipulate images for your project. You may even
find you need to use a different tool completely if you do a lot of work at home. Try
to do many of the same things done in this lab with another image manipulation
program, like MS Paint.

Adobe Photoshop Tutorials:
http://www.adobe.com/products/tips/photoshop.html
Online Course for Adobe Photoshop Basics:
http://graphicssoft.about.com/library/course/bllps5out.htm





